How to turn off Chrome notifications?


This question already has answers here: ---------------Answer---------------

You've already tried Google's directions?

  1. Open Chrome.
  2. In the upper right corner of the browser window, click the Chrome menu Chrome menu.
  3. Click Settings > Show advanced settings.
  4. In the "Privacy" section, click Content settings.
  5. In the dialog that appears, go to "Notifications" and choose one of the following:

    • Allow all sites to show notifications: You’ll automatically see notifications from all websites.

    • Ask when a site wants to show notifications: You’ll get an alert from Chrome whenever a site wants to show you notifications. This is the default setting.

    • Do not allow any site to show notifications: You won’t see any notifications from websites.

If so, then you should follow this answer and this answer.


Previous : Ubuntu 16.04 doesn't work for me
Next : Ubuntu overheat and instant shutdown